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Thank you for choosing Auctionpay Event Payment card reader option, below you will learn about the    
benefits of choosing the new card reader option. 
 
The Auctionpay Event Payment card reader is an alternative to the Auctionpay Event Payment terminals for taking 
credit card payments at your event. The card reader is required to be used in conjunction with Greater Giving Event 

Software, unlike the terminals, which use a data sync process to exchange information with the Greater Giving 
Event Software; the card reader directly integrates with Greater Giving Event Software.  This automates the data 
exchange processes and improving the efficiency of guest registration and check-out. 
 

BENEFITS 
 

 Reduces the number of steps in the overall event payment process 

 Eliminates the data sync (sync1, sync2 and sync3) processes 

 Attendees see more purchase detail on their receipt than provided by the terminals 

 Less equipment to set up and no extra power source is needed  

 Fewer cords to clutter the Registration and Check-out areas 

 
REQUIREMENTS 
 
Hereôs the list of required equipment needed at an event where the client is using the Auctionpay Event Payment 
card reader and Greater Giving Event Software - PC edition: 
 

 Networked computers (server and client) 

 One card reader per PC (ratio of 100 guests per reader) 

 USB ports 

 
 
CONTACT CLIENT SERVICES 
Our technical support staff is available Monday through Friday, 6:30 a.m. to 5:00 p.m. PT, and after hours for any 
urgent event questions at 1-866-269-8151. 
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Best Practices for Event Payment Card Reader 
 
Prior to your Event 

 If renting computer equipment for your event, you will need to test the card reader device prior to event 

day and test again on the event day computer(s) day of event. 

 Training your volunteers prior to your event day is highly recommended 

 Each computer must have enough USB ports for a printer, mouse, keyboard and card reader device 

 Computer(s) will be needed at both Registration and Check-out and must be networked together if in  

 separate locations 

 No retail mode ï everyone who makes a purchase must have a bidder number  

 
At your Event 

 Greet guest and ask them if they would like to pre-swipe their credit card for the event.  If so, swipe credit 

card making sure the magnetic strip of the card is facing away from you and on the same side as the let-
tering on the card reader device. (See card reader) 

 It is recommended that all guests are pre-assigned a bidder number prior to the event. 

 Event night shortcuts 

F6 is to add new bidders 
F7 to display or hide the search bar 
F8 is your sales bar 
F10 is your save key 
F11 Save and add new 

 Enter all cash and check payments as you receive them during your event using the F8 Sales Bar on the 

payment tab. 
 
After your event 

 Print a BID-03: Sales listing by bidder to check all bidder totals report before submitting charges to 

bank 

 Print a BID-07: Receipt listing to check all bidder purchases and verify payment type  
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Setting up your Auctionpay Event Payment card reader devices is quick and easy: 

 

 

 
 
 
First you will need to enable the card reader function by entering the Event Payment Card Reader 
(EPCR) Code: 
 
To enable the card reader feature in the Greater Giving Event Software, you must enter the EPCR Code, which will 
be provided by Greater Giving and is included with your card reader device shipment.  
1. On the server computer, open the current event database. 
2. Locate the EPCR Code in your event materials. 
3. Click File > Propertiesé and select the Card Reader tab. 
4. Enter your EPCR code and press OK. 
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Next you will need to connect and test all card reader devices 
 
Perform the following steps on each PC or laptop used at your event. 
1. Close Greater Giving Event Software. 
2. Plug the card reader device into an available USB port on the PC or laptop. 
3. Reopen Greater Giving Event Software. 
4. Click File > Propertiesé and select the Card Reader tab. 
5. Press the Testé button. The Test PC Card Reader form will appear. 

6. Swipe the test card through the slot on the card reader device. Place the card so that the magnetic stripe is 
facing down and  towards the same side as the lettering on the device. The device will read the credit card in-
formation and fill in the fields on the form. Note: Only the last 4 digits of the account number will be displayed. 

7. Click Close to close the test form and OK to close the Properties dialog box. 

NOTE: If card reader device becomes disconnected you will need to close down the software and re-launch 
software after card reader is reconnected. 
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Volunteer Training 

 
In order to train volunteers and test the workflow for event night, test bidder(s) need to be created and test sale(s) 
recorded that will be deleted after training. 
 
First, create a test bidder: 
 
1. Press F6 to add a new bidder. 
2. When prompted for a name enter ñTest Bidderò 
3. Enter 9999 in the Bidder # field for the Bidder No. 
4. Press F10 to save the test bidder. 
 
Second, register test bidder with test card: 

 
1. Activate the Sales Bar if it is not shown by pressing F8. 
2. Select the Cards tab of the Sales Bar. 
3. Type 9999 into the Bidder No. field and press Enter. 
4. Click the cards tab to activate the Swipe Card Form 
5. Swipe the test card.  The card reader should beep twice to confirm the card was successfully read. 
6. Click OK to save the card data. Click Done to save information on Bidder 
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Third, record sale(s) for test bidder: 
 
1. Select the Sales tab on the Sales Bar (F8). 
2. Enter the package number of one of the packages from your catalog into the Package No. field and press Enter. 
3. Enter 9999 into the Bidder No. field and press Enter. 
4. Enter 22 as the Sale Price and press Enter. 

5. Press Enter again to complete the sale or click the Sell button 

 
Fourth, print out test bidder receipt: 
 
1. Select the Checkout tab on the Sales Bar (F8) 
2. Click the Action field and select Print Receipt from the drop down menu. 
3. Enter 9999 into the Bidder No. field and press Enter. 

4. Press Enter again to print the receipt. A $22 charge should show on the test card. 
 
Finally, delete training data: 
 
1. Select the Bidder tab of the Search Bar. 
2. Under the Bid# fields, enter 9999 to 9999 and press Enter. A Search Results grid will appear with the test bidder 

selected. 
3. Press the Delete key to delete the test bidder.  Confirm deletion when prompted. Click Yes to confirm deletion. 
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Event Night 

 
There are three possible scenarios at event check-in: 

 Pre-registered guest: these are bidders who have registered for the event in advance, including on-line 

registrations.  

 New Bidders/New Admissions: these are walk-ins or bidders who have not pre-registered.  They may 

or may not already be in the supporter list. 

 Guest Admissions/New Bidders: these are guests of another person who may or may not have pre-

registered and may not be in your supporter list 
 
At checkout, the guest will receive printed receipts generated by the Greater Giving Event Software, ask the guest 
to sign one copy of the receipt for the organizationôs records.  
 

Guests can choose to change their credit card information, add an additional credit card(s) or split a payment be-
tween multiple cards at check-in or check-out. 
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Pre-Registered Bidders 

 

 
 
 
 
 
 
 
 
 

 
 

 
To register guest with their credit cards, open the Sales Bar (F8): 

 Click on the Check In tab.  

 Greet the guest and enter all or some of the bidderôs name and hit tab or enter.   

 If the bidder exists, it will appear.   

 If there are several choices, a list will appear.  Select the correct bidder name by double click-

ing on the name.   

 Verify table assignment and number of seats used.   

 If the guest would like to Express Checkout, click the Card button, swipe credit card and click OK.  

 

To manually enter credit cards: 
If the guestôs card is unreadable by the card reader device, you can manually enter the guestôs credit card number. 

 Place your mouse in the Card No. field (see image above):  type the credit card number <tab> expira-

tion date <tab> name on credit card, click OK  
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New Bidders/New Admissions 

 
 
 
 
 
To register guest with their credit cards, open the Sales Bar (F8): 

 Click on the Check In tab.  

 Greet the guest and enter all or some of the bidderôs name 

and hit tab or enter.   

 If the bidder exists, it will appear.   

 If there are several choices, a list will appear.  Select the correct bidder name by double click-

ing on the name.   

 If the record does not exist, add a new bidder by clicking OK. And then OK again 

 The Bidder Form will appear (to see entire form click F8 to hide sales bar and once completed 

click F8 to bring the sales bar back). Assign Bidder Number, Name (if not complete), Table and 
contact information (not required at check in, can add later). Click F10 to save and close the 
Bidder Form. Click F8 to see the Sales Bar. 

 Check the New Admission box, select the Admission Package from the drop down menu 

 Enter Quantity of packages to be purchased *Note* the Quantity of the packages is not always the 

same as the number of Total Admissions included in package.  Always check the number of admissions 
that come with the package.   

 Verify the Price and enter the number of Seats Used by bidder. *Note* if the package includes multiple 

seats, the purchaser (this bidder) may not use all of them.  Any additional bidders with this group will 
be entered separately as a guest. 

 If the guest would like to Express Checkout, click the Card button, swipe credit card and click OK.  

To manually enter credit cards: 

 Place your mouse in the Card No. field (see image above):  type the credit card number <tab> expira-

tion date <tab> name on credit card, click OK  
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Guest Admissions/ New Bidders  

 

 
 
 
 

 
 
 
To register guest with their credit cards, open the Sales Bar (F8): 

 Click on the Check In tab.  

 Greet the guest and enter all or some of the bidderôs name and hit tab or enter.   

 If the bidder exists, it will appear.   

 If there are several choices, a list will appear.  Select the correct bidder name by double click-

ing on the name.   

 If the record does not exist, add a new bidder by clicking OK. And then OK again 

 The Bidder Form will appear (to see entire form click F8 to hide sales bar and once completed 

click F8 to bring the sales bar back). Assign Bidder Number, Name (if not complete), Table and 
contact information (not required at check in, can add later). Click F10 to save and close the 
Bidder Form. Click F8 to see the Sales Bar. 

 Check the Guest Admission box 

 Enter all or part of the Purchaser name (the person or company who purchased the tickets). The name 

will appear or you can choose from a list. 

 Enter the number of seats used by this guest. Click Register 

 If the guest would like to Express Checkout, click the Card button, swipe credit card and click OK.  

To manually enter credit cards: 

 Place your mouse in the Card No. field (see image above):  type the credit card number <tab> expira-

tion date <tab> name on credit card, click OK  
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Cashiering: 
Guests that did not pre-swipe their credit card at registration will need to pay for their items at the cashiering/
checkout station.  

 Click on the Checkout tab from the Sales Bar (F8) and enter the guestôs bidder number, then press 

Enter to see guestôs total.  

 Click on the Cards button, click the Add button, swipe credit card, making sure the magnetic strip of 

the card is facing down and away from you and on the same side as the lettering on the card reader 
device. Click Ok, then F10 to close Bidder Credit Card Form. 

 If a bidder would like to put a Max on the credit card be sure to enter that amount on the Bidder Credit 

Card Form.  *Note* This is important if they are splitting out their payments over several means of 
payment (credit card(s), cash, check). 

 
Switching credit card: 
If the bidder elects to pay with a different credit card, please do the following: 

 Click on the Checkout tab from the Sales Bar (F8) and enter guestôs bidder number. Click the Cards 

button. Click your mouse in the Bidder Credit Card Form to see the current credit card on file. 

 Click on the credit card to be removed and click ñActivate/Deactivateò. Verify that the ñActiveò column 

reads ñNoò for that credit card. 

 Click the Add button. The Card Reader form will be displayed. 

 Swipe the new credit card, making sure the magnetic strip of the credit card is facing down and away 

from you and on the same side as the lettering on the card reader device. 

 Click the ñOKò button to save the credit card information. 

 Verify the credit card appears as the first entry and the ñIn Useò column reads ñYesò and then close the 

form by pressing F10 or clicking on the Red ñXò in the corner of the form. 



13 

Split Pay: 
At the end of the event, some guests may elect to distribute their amount due over more than one credit card, we 
call this a split pay. The following procedure can be used to make the necessary changes: 
 

1. Click on the Checkout tab from the Sales Bar (F8) and enter the guestôs bidder number.  Click on the 
Cards button to display the Bidder Credit Card Form. 

2. Click the ñAddéñ button. The Card Reader form will be displayed. 
3. Swipe the new credit card, making sure the magnetic strip of the credit card is facing down and away 

from you and on the same side as the lettering on the card reader device for the bidder and enter the 
amount to be charged to the new credit card in the Max. Amt. field. 

4. Click OK to save the credit card information. 
5. Verify the credit card appears as the first entry in the grid on the Bidder Credit Card Form. 
6. If the bidder wants to use additional credit cards, use steps #2-5 for each credit card. 
7. Use the ñMove Upò and ñMove Downò buttons to adjust the order in which the credit cards will be 

charged. The amount due will be applied to each credit card, up to its Max. Amt., before the next 
credit card in the list will be charged. 

8. Close the cards listing by pressing the F10 key or the Red X in the corner of the form. The bidderôs 
receipt will reflect the new split pay. 
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Submitting Credit Card Charges to the Bank 

 
Before sending credit card charges to the bank, ensure your guests are charged the correct amount by double 
checking the final purchase amount due for each bidder. Take special note of split pays and payment by check and/
or cash, you can verify with the BID-07: Receipt listing report.   
 

 
 
Submitting Credit Card Charges 

1. Credit card charges are submitted to the bank for processing through the Event Software ï PC Edition via an 
internet connection.  Open your current database with the credit card charges ready to be submitted. 

2. Click Data > Submit Credit Card Chargesé  
3. Review the data on the form. If there are any errors, adjust the existing sales and payments for the bidders. 
4. Click the Submit Charges button.  
5. The Online Login dialog box will appear. Enter your Greater Giving Event PC Software username and password. 

This process can take several minutes, depending upon the number of credit card charges to be submitted. 
When the process is complete, a dialog box will display ñUpload complete.ò 

6. Click the ñOKò button. The Charges Awaiting Submission will now appear as Submitted Charges. 
7. If there any declined credit card charges in the grid, please see Declines below. 
 

Declines 
Once credit card charges have been submitted, each charge will be listed as either Approved or Declined, based on 
the response received from the issuing bank. If any bidders are left with an outstanding balance because of a de-
clined credit card charge, you will be able to review and resolve these declines using the Declined Charges Form. 
 
  

IMPORTANT: 
An internet connection is required to submit charges. 
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Reviewing Declines 
1. Click Data > Submit Credit Card Chargesé  
2. Check the Decline Resolution panel for a message indicating, ñOne or more charges are currently on hold be-

cause the most recent charge attempt was declined.ò If this message appears, click the View Declines button. 
3. For each decline in the Declined Charges Form, you will be given the option to resubmit the charge, call the 

credit card company for approval, or mark the credit card inactive and use a different form of payment. In 

most cases, you will first call the credit card company to authorize the charge. 
 
Obtaining Approval Codes 
Contact the appropriate credit card company and follow the prompts to obtain approval codes. 
 Visa and MasterCard  American Express  Discover 
    800-944-1111     800-741-2121          800-944-1111 
  
Contacting the Issuer for Authorization 
The recommended first step when handling a decline is to contact the credit card issuer for authorization and to 
resubmit the credit charge using the authorization code they provide. 
1. In your event materials, locate your Merchant ID. The credit card issuer will need this number to identify the 

charge. 

2. Choose ñContact card company for authorizationò in the Declined Charges Form and click ñGoò. 
3. Please contact the credit card issuer (phone numbers listed above) and provide them with additional guest in-

formation and charge details. 
4. If the credit card issuer asks you to retry the charge with an authorization code, please enter the code provided 

and click ñSubmitò. If the credit card issuer asks you to retry the charge without an authorization code, click 
Cancel and see below. 

5. You will be notified whether or not the charge attempt was successful. 
 
Resubmitting a Charge (No authorization code) 
If the cardholder has already contacted their issuing bank and received instructions to retry the charge, please 
choose ñAttempt to charge nowò in the Declined Charges Form and click ñGoò. You will be notified whether or not 
the charge attempt was successful. 
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Entering an Alternate Credit Card 
If the bidder elects to pay with a different card, please do the following. 
 
1. Collect the credit card number, the expiration date, and the cardholder name as it appears on the new credit 

card. 
2. With the appropriate bidder highlighted in the Declined Charges Form, click ñView/Edit Cardséò 

3. Click the credit card to be removed and click ñToggle Useò. Verify that the ñIn Useò column reads ñNoò for that 
credit card. 

4. Click the ñAddéò button. The Card Reader form will display. 
5. Place your mouse in the Card field that says Card No. input the credit card number <tab> expiration date 

<tab> name on credit card <tab>  
6. Click the ñOKò button to save the credit card information. 
7. Verify the credit card appears as the first entry and the ñIn Useò column reads, ñYesò, and then close the form. 
8. Submit charges for the new credit card as per the Banking section above. 
 
Entering an Alternate Form of Payment 
If the bidder chooses a non-credit-card payment method, please do the following. 
 

1. Choose ñMark card as inactiveò in the Declined Charges Form and click ñGoò. 

2. Enter the payment into the Payments tab from the Sales Bar (F8).  
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Return Shipping Instructions 
Please return Auctionpay equipment within four  business days after your event or late fees may apply. 

 
Steps for Returning Equipment 

After final charges have been submitted to the bank and declines have been resubmitted it is time to return the 
Greater Giving equipment. 

1. Return all equipment to the white packing case. 
2. Verify that all equipment is in the case by referring to the Packing Slip. (A fee will be assessed for any 

missing or damaged items). 
3. Place the white packing case into the brown cardboard box and tape it shut. 
4. Place the UPS Ground shipping labels provided by Greater Giving over the original shipping label on the 

cardboard box. 
5. Retain the back portion of the shipping label as a receipt. 

Shipping the white carrying case without the cardboard box can damage equipment and will result in a 
damage fee.  

 

Package returns are easy with UPS Ground 
UPS Package Pickup 
If you have a regular UPS Ground pickup, place the box in the regular pick up area. If you do not have a regular 
UPS Ground pickup and would like to schedule one, visit www.ups.com or call I-800-PICK-UPS (800-742-5877).  
Note: there may be a fee incurred by UPS for this service. 
 
Drop a Package at a UPS Location 
Packages can also be dropped off at any UPS Ground location ï Visit www.ups.com and select the Location tab, or 
call 1-800-PICK-UPS (800-742-5877) to find nearest drop off location. 

 
Address:  
Greater Giving  
1920 NW Amberglen Parkway, Ste 140 
Beaverton Oregon 97006 

http://www.ups.com/
http://www.ups.com/
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Please return this guide with the Greater Giving equipment 
© Greater Giving 2011 

support@auctionpay.com | 866-269-8151 
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