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Card Holder Data Security (PCI)

The Payment Card Industry (PCI) Data Security Standards were developed by the 
major credit card companies as a guideline to help organizations that process card 
payments prevent credit card fraud and to protect against security vulnerabilities. 
Greater Giving applies the PCI guidelines rigorously in its terminal and online  
products and maintains a level 1 certification with annual audits by an accredited 
3rd party. When you use Greater Giving solutions to accept credit card payments, 
you can trust us to keep this information safe and secure to protect your donors.

The Auctionpay products use strong encryption for the storage of credit card  
information and for the transmission of card information over public networks. 

These steps are absolutely necessary for compliance with PCI Data Security  
Standards. By complying with PCI, your donors’ credit card information is  
uncompromised, allowing you to focus on your fundraising activities.

PCI Requirements for Wireless Implementations

Greater Giving does not recommend nor support use of the Card Readers in wireless 
networks at this time, but if the Card Readers should ever be used in a wireless 
(Wi-Fi) network, PCI requires that wireless technology be securely implemented and 
transmission of cardholder data over wireless networks be secure.

Install and configure perimeter firewalls between wireless networks and systems that 
store credit card data.

Modify default wireless settings, as follows:
• Change default encryption keys upon installation and anytime anyone with  
 knowledge of the encryption keys leaves the company or changes positions
• Change default service set identifier (SSID)
• Change default passwords or passphrases on access points
• Change default SNMP community strings
• Enable Wi-Fi protected access (WPA and WPA2) technology for encryption  
 and authentication (note that WEP protection is prohibited by PCI)
• Update firmware on wireless access points to support strong encryption and   
 authentication (WPA/WPA2)
• Change all other security-related wireless vendor defaults

For wireless networks transmitting cardholder data or connected to the cardholder 
data environment, implement industry best practices for strong encryption of data 
transmission and authentication (for example, IEEE 802.11i).

This guide is reviewed and updated continuously to keep in compliance with PCI 
Payment Application Data Security Standards.
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The Card Readers require Greater Giving Event Software to be installed and networked on each event computer. 

Download:

The software can be downloaded from Greater Giving’s online Support Center
1. Visit www.greatergiving.com > Support Center > Event Software > Click on ‘Download the current version of Greater Event Software’
2. Enter your Event Software-specific login and password, or your organization’s software Registration Code
3. Make note of your Organization’s Name and Registration Code as it appears on the download page
 Download and save the current version of Greater Giving Event Software to an accessible location, like your desktop or flash drive

Equipment Checklist
& Software Setup

Software Setup Before the event

Installation: Greater Giving Event Software will need to be installed on each computer that will be used at the event

Double-click the installer to begin installation

1. Enter the Organization Name and Registration Code as it appears on the software download page
2. Read through and accept the license agreement
3. Select ‘Network Server/Standalone’ when installing on the designated Server Computer
4. Select ‘Network Server/Standalone’ for other computers that will be connecting to the Server Computer through the network
5. The installer will create a folder to hold the Event Database. This folder will be shared with other computers
 In most cases, it is best to let the installation default to the designated location. If you have special network settings,  
 you can install the folder in another location
6. Record the location of this folder for network setup and to access the event database from the networked computers
7. Click ‘Install’ to begin the setup

Databases: A database contains event-specific project data. Use sample database for training, or your existing database to run the event.

To open a Samples Database for training:

1. Launch Greater Giving Event Software
2. Choose File > Open Project
3. In the Project Window, click on the ‘New’ tab and select ‘New Samples Project’
4. Click ‘OK’ and Greater Giving will prompt to restart and open a new  
 Samples database

Equipment Checklist:
• Networked Computers (Server & Client)
• One Card Reader per PC (ratio of 100 guests per reader)
• Test cards
• USB Port for Card Reader

Before Your Event:
• If renting computer equipment for your event, you will need to test the card  
 reader device prior to event day and test again on computer(s) used at the event
• Training volunteers prior to event day is strongly recommended
• Each computer must have enough USB ports for a printer, mouse, keyboard and card reader device
• Computer(s) will be needed at both Registration and Check-out
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To download an online project database from your Greater Giving Online account:

1. Launch the PC version of Greater Giving Event Software

2. Choose File > Open Project
3. Click ‘Get projects from web’ on the ‘Existing’ tab of the Project Window

4. Enter the administrator username and password that you use to access  
 Greater Giving Online

5. The Event Software will display a list of available online projects with  
 double arrows. Highlight correct project and click the ‘Open Project’ button

6. Greater Giving Event Software will prompt to restart and open your downloaded  
 database. A summary of the downloaded database is displayed

If you have already downloaded a copy of the database from the online version to the PC you may ‘Download 
a fresh copy from the server’ by clicking the box prior to selecting ‘Open Project’. Remember that you will not 
want to make any changes to the online version once the database has been brought down to the PC version. 

To open a backup database use the Restore Database utility:

1. In the Event Software, select Utilities > Restore Database
2. Select Greater Giving PC ‘Hard Drive, Network Drive or Removable Media’, and browse to the folder where  
 the database is stored

 Backup databases use the .A00 file extension

3. Click ‘Next’ to view a list of databases in the chosen directory

4. Select the database to restore and click ‘Next’
5. Greater Giving Event Software will prompt to restart and open the restored database

Create a backup:

1. In the Greater Giving PC Event Software, select Utilities > Backup Database
2. Enter a name for the back-up. For example, add the date and time to the existing file name. Click ‘Next’
 Note: Cannot use characters in the name
3. The backup database will be saved to a location specified, click on the ‘Browse’ button to change location. Click ‘Finish’
4. Optionally, select ‘Secure Online Server’ during the back-up process to save your database to the Greater Giving Secure Server.  
 You will need the PC Event Software specific login and password

 Note: Secure Online Server requires Internet Connection

NOTE: It is highly recommended to back-up the database often throughout your event.

IMPORTANT: Downloading the online project 
requires an internet connection
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Networking Before the event

If planning to use more than one computer during the event, computers must be networked together

MAPPING A NETWORK DRIVE

Greater Giving Event PC Software communicates with computers through a ‘Mapped Network Drive’. 

To map a network drive:

1. On the computer to be used as the Server, right-click on ‘Computer’/ ‘My Computer’ and select ‘Properties’ from the menu
 Make a note of the computer’s name, and also that the Greater Giving Event Software folder is shared
2. On the Client computer(s), open ‘Computer’/ ‘My Computer’ and select ‘Map Network Drive’ from the Tools menu
3. Select any available drive letter
4. Browse to the Server computer and locate the Greater Giving Event Software folder. If the folder does not appear, ensure that the  
 Greater Giving Event Software folder has been shared on the Server computer with full read/write access
5. Click ‘Finish’, and Windows will create a drive on the computer that links to the Server’s Event Software directory
6. Repeat steps 2-5 for each Client computer in the network

OPEN THE EVENT DATABASE OVER THE NETWORK

Now that the Client Computers are mapped to the Server, open the Event Database on each Client computer:

1. In the Greater Giving Event Software, choose File > Open Project
2. Click ‘Browse’
3. Double-click on the new Mapped Network Drive and locate the database folder, select ‘OK’
4. Select the database and click ‘Open Project’
5. A prompt to restart will appear, select ‘OK’ to open database
6. Test network connectivity by adding a test bidder on each of the Client computers, and check that the new bidder appears on the Server

NOTE: It is strongly recommended that you  
have an IT person or computer specialist  
network the computers.

CARD READER SETUP

To enable the Card Reader, enter your event-specific EPCR/EPS Code:

1. Plug one Card Reader device into a USB port on each computer 
2. On the Server Computer, choose File > Properties > Card Reader and enter the EPCR/EPS Code 
 The EPCR/EPS Code was emailed to you when the event was scheduled with Greater Giving. The EPCR/EPS code is also located  
 on the equipment packing slip

3. Ensure that the Card Reader is functioning properly by performing a test. Go to File > Properties > Card Reader and click ‘Test’
4. Swipe the test credit card, look for the last 4 digits of the card and listen for the beep
5. If the card doesn’t read, try again with the magnetic strip down and facing the arrows on the Card Reader
6. If the card still does not read, unplug the Card Reader and close the software
7. Plug in the Card Reader, and reopen the software
8. Open the Event Database on each computer and perform steps 3-4

NOTE: Each event has a unique EPCR/EPS code. Make sure  
to use the specific code included with the equipment.
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Check-In | Pre-Registered 

Guests

Check-In a Guest with Admissions Allocated:

Use the Sales Bar (F8) in the Greater Giving Event Software to check in guests

Pre-Registered Guests:

1. Open the Sales Bar by clicking on (F8) on your keyboard or from the toolbar  
 select View > Sales Bar
2. Select the ‘Check In’ tab

Look Up a Guest in the Database:

1. Type all or part of the guest’s name into the ‘Name’ field and press Enter on the  
 keyboard. For multiple results, a list will appear. Select the correct bidder by  
 double clicking on the name (choose the guest with a bidder number)

2. Once selected, the guest’s full name will display in bold. Guest(s) will appear in  
 the grid below indicating the admissions have been allocated.  

 Note: If guests do not appear see the ‘Admissions’ tab
Add a Credit Card:
1. Press the ‘Cards’ button

2. Swipe the guest’s credit card and review the cardholder information

3. Click ‘OK’ to save

4. If the credit card is not reading the magnetic strip, you can manually enter the credit  
 card by entering in the credit card number, expiration date and name on the card. Click ‘OK’ to save

 Note: You will hear a couple of beeps when you have swiped the credit card properly

During the Event  
Check-In | Pre-Registered 

Guests

NOTE: If you typed in the wrong name 
or want to restart a look-up just click 
on the ‘Reset’ button to clear the data 
and start over.

Add an Additional Credit Card: If credit card was stored in the software prior to the event and you want to add an additional  
credit card to the record
1. Press the ‘Cards’ button
2. View the credit card already on file
3. Click the ‘Add’ button
4. Swipe the guest’s credit card and review the cardholder information
5. Click ‘OK’ to save

CHECK IN PRE-REGISTERED GUESTS:

1. Click the box ‘Check-in All’ (Even if there is only one name listed on the grid)
2. Confirm the Guests table, meal and group if listed 
 If you need to edit the table/Group/Meal, double click on the name and edit the guest’s information, click ‘Accept’ to complete
3. Click ‘Done’ to complete the check in process

NOTE: You may also activate/deactivate a credit card, delete a credit card,  
or rank the order in which each credit card will be charged.
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NON-PRE REGISTERED GUESTS/WALK-INS/REPLACEMENTS:  
How to enter a guest’s name into the Event Software if it doesn’t exist

1. Type the new bidder name into the ‘Name’ field and press ‘Enter’  
 or click on the green ‘+’ sign to add a new guest name
2. Click ‘OK’ to create a new record
3. Select if the guest is an Individual or Household, click ‘OK’

4. Manually enter next available Bidder Number or click the ‘Assign’ button to  
 auto-generate bidder number.
5. Check the First and Last Name fields for accuracy. Only the guest name and   
 Bidder number is required on the Bidder Form
6. To Save: close the window by clicking on the ‘X’ in the upper right hand  
 corner or press (F10) to save the record

NOTE: To edit existing bidder information, 

click the pencil        icon.

 7. Household records will prompt to auto- create Household Members  
  prior to saving, click ‘OK’

 8. On Bidder Household List click ‘Done’ to complete, or ‘Edit’ to change relationship
  Note: One of the members must be a Primary
 9. To Save: Close the window by clicking on the ‘X’ in the upper right hand corner  
  or press (F10) to save the record
 10. Place cursor in Name field on Check-In tab and press  
  enter or tab on keyboard. Both the Name and Bidder  
  Number will now appear in Bold 
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ONE OF THE FOLLOWING STEPS WILL NEED TO TAKE PLACE TO COMPLETE REGISTRATION WITH ‘NO’  
ADMISSIONS ALLOCATED:

A) Use Existing Admission – For guests whose admissions were purchased for them,  
but have not been allocated. Typically occurs when a table or sponsorship was  
purchased and guest(s) names were not provided prior to the event date.

To register guests of a purchaser:

 1. Add a new guest as described on page 12 & 13
 2. Click the ‘Use Existing Admission’ button
 3. Type the name of the purchaser (either Guest Name or Company Name)
 4. Select the appropriate admission package from the drop-down menu. 
  The admission package you select must have enough ‘Admn. Available’ to accommodate  
  the guest(s)
 5. Enter the number of seats the guest will be using in the ‘Admn. Allocated’ field
 6. Click the ‘Accept’ button
 7. Add the Guests table, meal and group if needed 
  To add the table/Group/Meal double click on  
  the name, click ‘Accept’ to complete
 8. Click the ‘Cards’ button > swipe guest’s  
  credit card > verify cardholder’s  
  information > Click ‘OK’ to save 
 9. Click the ‘Check-In All’ box 
 10. Click ‘Done’ to complete the  
  check in process

B) New Admissions – For walk-in guests or guests purchasing admission

To sell a new admission package:

 1. Add a new guest as described on page 12 & 13
 2. Click the ‘Sell New Admission’ button
 3. Select the admission package to be sold from the drop-down menu
 4. Enter number to be sold in the ‘Quantity’ field
 5. Enter the number of seats this guest will be using in the ‘Allocate Seats’ field
 6. Click ‘Sell’
 7. Add the Guests table, meal and group if needed
  To add the Table/Group/Meal double click on the name, click ‘Accept’ to complete

 8. Click the ‘Cards’ button > swipe guest’s credit card > verify cardholder’s  
  information > Click ‘OK’ to save
 9. Click the ‘Check-In All’ box
 10. Click ‘Done’ to complete the check in process
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C) Replace Guest – Switch an existing guest admission for a new guest

To replace a guest admission:

1. Click the ‘Reset’ button to clear any fields
2. Add a new guest as described on page 12 & 13
 Note: Make sure to have assigned a bidder number
3. Click on ‘Use Existing Admission’ button

 4. Type the name of the Person/Company who purchased the tickets in  
     the Purchaser field. If there are not enough ‘Admn. Available’ click on the  
     ‘Manage Admissions’ button

5. Highlight the name of the non-attending guest in the grid and select the  
 ‘Delete’ button, confirm deletion for each guest which will remove the  
 allocated admission. Once completed click the ‘Done’ button
6. Admission(s) will now be available  
 to allocate to the attending guest(s). 
 Enter the number of seats to be  
 allocated in the ‘Admn. Allocated’  
 field, click the ‘Accept’ button
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 7. Add the guests table, meal and group 
  To add the Table/Group/Meal double click on  
  the name in the grid, click ‘Accept’ to complete

 8. Click the ‘Cards’ button > swipe guest’s credit card > Verify  
  cardholder’s information > Click ‘OK’ to save
 9. Click the ‘Check-In All’ box
 10. Click ‘Done’ to complete the check in process

NOTE: To edit existing bidder information, 

click the pencil        icon.

Highlight Name - �

Double Click - �
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Assigning New Bid Numbers at Event – Guests sharing one bid number may want their own number

To assign a new bid number for guest
1. On the search bar (F7) enter the name of the guest in the ‘Bidder Name Contains:’ field

2. You will see a list of names (Household and Members) 

3. Double click on the individual name (member) that would like a new bid number

4. Manually enter next available Bidder Number  
 or click the ‘Assign’ button to auto-generate  
 bidder number. A message will appear asking  
 you to confirm. Click ‘YES’
5. Click the red ‘X’ in the upper right hand corner 
 or F10 to save and close the bidder form

6. From the Sales Bar (F8), enter the new bidder number  
 just assigned to the guest > press enter, click ‘No’ to  
 check in just the member and not the Household

7. Click the ‘Cards’ button > Swipe guest’s credit  
 card > Verify cardholder’s information > Click ‘OK’
8. Click the ‘Check-In All’ button to check the guest in

9. Click ‘Done’ to complete the check in process

Double Click - �

Search Bar

NOTE: To edit existing bidder information, 

click the pencil        icon.
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During the Event - Entering Sales During the event

Sales – Auction package sales are recorded in the   
           Sales tab

To Record a Sale:

1. Open the Sales Bar (F8) and select the ‘Sales’ tab

2. Enter the package number or name > Enter
3. Enter the winning bidder number or name > Enter
 If the package has already been sold, the winning  
 bidder information will automatically populate

4. Enter the final sale price (decimals are  
 not required) > Enter
5. Click ‘Sell’ or press Enter twice on keyboard  
 to complete the sale

6. Repeat steps 2-5 for all remaining sales 

To Edit an Existing Sale:

1. Enter package number or name > Enter
2. Enter bidder number or name > Enter
3. Enter correct sale price > Enter
4. Click ‘Sell’ or press Enter twice on keyboard  
 to complete the sale

5. At prompt, click ‘Replace’

To Replace a Sale with a New Winning Bidder:

1. Enter the package number of the sale to be corrected on the Sales tab of the Sales Bar (F8)
2. Replace the existing purchaser’s bidder number with the new purchaser’s bidder number
3. Enter the sale price (decimals are not required) > Enter
4. Click ‘Sell’ or press Enter twice to complete sale
5. At the prompt, click ‘Replace’ to replace the existing sale with the new sale 

To Split a Sale Between Multiple Bidders:

1. Enter the package number to be split in the Sales  
 tab of the Sales Bar (F8)
2. Modify the original sale for the Bidder (see Edit Existing Sale)

3. Enter package number again

4. Enter the next bidder number to be added to the  
 existing sale > Enter
5. Enter the new bidder’s portion of the sale price  
 (decimals are not required) > Enter
6. Click ‘Sell’ or press Enter twice to complete the sale

7. At the prompt, click ‘Add Sale’ to sell the package to the  
 additional bidder(s). Repeat steps 2-5 for any additional purchasers.
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To Edit an Existing Sale from Sales Bar (F8):

1. Enter the winning bidder name or number in the  
 Sales tab of the Sales Bar (F8) 
2. Click on the pencil icon to the right of the bidder  
 name to open the Bidder Form

3. Click the ‘Purchases’ button on bottom of form to review bidder sales

4. To edit a sale, double-click the sale you wish to modify. Replace sale  
 amount with new amount. After making changes, click the red ‘X’ in  
 the upper right hand corner or (F10) to save and close the bidder form
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Multi-Sales – Sales of packages such as drinks, raffle tickets, donations, centerpieces or anything that will be sold multiple times are 
recorded in the Multi-Sale tab

To Record the Sale of a Multi-Sale Package:

1. Open the Sales Bar (F8) and select the ‘Multi-Sales’ tab

2. Select the appropriate package from the drop-down menu 

3. Specify the bidder number or name > Enter
4. Enter the quantity sold > Enter
5. Verify the final sale price 

 (Enter the sale price if it does not appear automatically)

6. Press Enter twice or click ‘Sell’ to complete the sale

7. Repeat steps 2-6 for all remaining multi-sales. The selected multi-sale package will remain in the field when entering more sales

To Edit or Delete a Multi-Sale:

1. Select the appropriate multi-sale package from drop-down menu in the Multi-Sales tab of the Sales Bar (F8)
2. Click the ‘Sales’ button

3. To edit a multi-sale, double-click the sale you wish to modify. After making changes, close the window or hit (F10) to save

4. To delete a multi-sale, highlight the sale, press the Delete key on the keyboard, and click ‘OK’
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Checkout – After all sales are entered, check out guests using the  
Sales Bar (F8).

Obtain payment for those guests who did not use Express Pay

To Locate a Guest for Checkout:

1. Enter the bidder number or name in the Checkout tab of the  
 Sales Bar (F8) > Enter
2. The guest’s check-out info appears. 

 Express Pay: ‘Yes’ indicates that the guest already has a credit card  
 on file

To Add a Credit Card at Checkout:

1. Click ‘Cards’
2. Click ‘Add’
3. Swipe the card using the Card Reader, verify the cardholder information,  
 click ‘OK’

To Deactivate a Card:

1. Click ‘Cards’
2. Select the card to be deactivated

3. Click ‘Activate/Deactivate’ and confirm. 

 The ‘Active’ column now says ‘No’

To Split a Payment Among Multiple Credit Cards:

1. Click ‘Cards’
2. Click ‘Add’ 
3. Swipe the new credit card and verify the cardholder information

4. Enter the dollar amount to be billed to the card in the ‘Max Amt’ field

5. Repeat steps 1-4 with each additional card

6. Use the ‘Move Up’ and ‘Move Down’ buttons in the Bidder Cards Form to change  
 the order in which cards will be billed. Cards at the top of the list are billed first.  
 Cards without a ‘Max Amt’ will be charged the remainder of the balance due.

 Note: Credit Cards between the Household and Members of the HH can be shared

Payments – Record all cash or check payments received in the Payments tab of the Sales Bar (F8)

Do NOT enter credit card payments into the Payments tab. Credit card payments are  
generated automatically after submitting transactions to the bank.

To Enter Cash or Check Payment:

1.  Click on the Payments tab of the Sales Bar (F8),  
 confirm the payment date > Enter 
2. Enter the bidder number or name making the payment > Enter
3. Select the payment type from the drop-down menu 

4. Enter the payment amount > Enter
5. Link the payment to all, some, or none of the bidder’s sales. Linking payments is optional

6. If check payment, enter the check number

7. Click the ‘Pay’ button or ‘Enter’ twice to record the payment

Checkout After the event
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Receipts – After collecting payment, review bidder sales and print a receipt

To Print a Receipt:

1. Enter the bidder number or name in the Checkout tab of the  
 Sales Bar (F8) > Enter
2. Select ‘Print Receipt’ from the ‘Action’ drop-down menu

3. Click the ‘Print Receipt’ button

 Note: To change the number of receipt copies that print,  
 go to File > Properties > Reports

To Review a Bidder’s Itemized Sales Before Printing Receipts:

1. Enter the bidder number or name in the Checkout tab of the  
 Sales Bar (F8) > Enter
2. Select ‘View Receipt’ from the ‘Action’ drop-down menu

3. Click the ‘View Receipt’ button to display the Bidder Purchases Form

4. To edit a sale, double-click the sale in the list of purchases. To delete a sale,  
 highlight the sale with the mouse and press the Delete key on keyboard

5. After reviewing sales, click the ‘Print Receipt’ button to print receipts

To Print Receipts for Multiple Bidders at Once, Run a BID-06 Report:

1. In the Search Bar (F7), click on the Bidders tab

2. Use the Search Bar to filter for only bidders who require receipts and click ‘Search’
3. Review search results in the Bidder grid

4. Click the printer icon from the toolbar, or go to File > Print Report
5. Select ‘BID-06’ and click ‘Preview’ to review the print settings

6. A receipt will be printed for each bidder listed on the Bidder grid

7. To print multiple copies of the receipt, indicate the number of copies on printer dialog

Example: One copy for guests to keep, one copy to be signed for your records

Highlight Sale - �
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Reports – After the event, run these reports to review bidder sales, sales figures, and prepare to submit credit card transactions

Before running any report, you can filter and sort for the data you need using the Search Bar (F7). For example:

• Filter for a range of bidder numbers
• Find bidders sitting at certain tables
• Look up bidders who have not fully paid for purchases
• To sort search results, double-click the column header you wish to sort by
 Note: Reports will now print filtered and sorted. Summary and General reports cannot be filtered or sorted

BID-03 – Lists sales, sorted by bidder:

 Choose View > Grid Views > Bidders > in the toolbar, click the printer icon > select the BID-03 report > click ‘Preview’ to view print settings

PAY-01 – Lists payments that have been received:

 Choose View > Grid Views > Payments > in the toolbar, click the printer icon > select the PAY-01 report > click ‘Preview’ to view print settings

BID-18 – Lists credit card charges waiting to be submitted, card on file, or charges submitted to the bank:

 Choose View > Grid Views > Bidders > in the toolbar, click the printer icon > select the BID-18 report > click ‘Preview’ to view print settings

BID-07 – Lists all sales and payments, sorted by bidder:

 Choose View > Grid Views > Bidders > in the toolbar, click the printer icon > select the BID-07 report > click ‘Preview’ to view print settings 

SUM-07 – Lists total package sales by section and class:

 Choose File > Print General Report > select the SUM-07 report > click ‘Preview’ to view print settings

NOTE: An internet connection is required to 
process credit card payments.

Submit Transactions to the Bank 

To submit transactions to the bank:

1. Choose Data > Submit Credit Card Charges
2. Click ‘Submit Charges’ to send credit card transactions to the bank 
 (will be grayed out if no charges await to submit)
3. At the prompt, enter your Greater Giving PC Event Software username and  
 password. If you do not know your username and/or password, please email  
 support@greatergiving.com or call us at 1-866-269-8151
4. Wait while the Event Software connects to the Greater Giving Server to  
 process the charges. Once the transmission is complete, payments are  
 generated automatically for each submitted transaction
5. Greater Giving Event Software displays approved and declined transactions
6. Run the BID-18 report selecting the option ‘Charges Submitted’ to see full  
 listing of credit card transactions

Declined Transactions – Credit card transactions can be declined for  
insufficient funds or due to bank security policy

To resolve declined transactions:

1. In the Credit Card Charges Form, click ‘View Declines’
2. Select a decline in the Declined Charges Form. You may:
 • Resubmit the charge,
 • Call the credit card company for an approval code, or
 • Deactivate the credit card and use another form of payment

IMPORTANT: Prior to submitting credit card transactions to the bank, we recommend comparing the BID-03 report with the BID-18 report  
to confirm the amounts to be charged to each bidder’s credit card(s) on file. All checks, cash and other forms of payments other than  
credit cards must be posted to bidders’ records prior to submission. Unless a ‘Max Amt.’ is specified on a bidder’s credit card, all  
outstanding balances will be charged to the card(s) on file.
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• Find bidders sitting at certain tables
• Look up bidders who have not fully paid for purchases
• To sort search results, double-click the column header you wish to sort by
 Note: Reports will now print filtered and sorted. Summary and General reports cannot be filtered or sorted

BID-03 – Lists sales, sorted by bidder:

 Choose View > Grid Views > Bidders > in the toolbar, click the printer icon > select the BID-03 report > click ‘Preview’ to view print settings

PAY-01 – Lists payments that have been received:

 Choose View > Grid Views > Payments > in the toolbar, click the printer icon > select the PAY-01 report > click ‘Preview’ to view print settings

BID-18 – Lists credit card charges waiting to be submitted, card on file, or charges submitted to the bank:

 Choose View > Grid Views > Bidders > in the toolbar, click the printer icon > select the BID-18 report > click ‘Preview’ to view print settings

BID-07 – Lists all sales and payments, sorted by bidder:

 Choose View > Grid Views > Bidders > in the toolbar, click the printer icon > select the BID-07 report > click ‘Preview’ to view print settings 

SUM-07 – Lists total package sales by section and class:

 Choose File > Print General Report > select the SUM-07 report > click ‘Preview’ to view print settings

NOTE: An internet connection is required to 
process credit card payments.

Submit Transactions to the Bank 

To submit transactions to the bank:

1. Choose Data > Submit Credit Card Charges
2. Click ‘Submit Charges’ to send credit card transactions to the bank 
 (will be grayed out if no charges await to submit)
3. At the prompt, enter your Greater Giving PC Event Software username and  
 password. If you do not know your username and/or password, please email  
 support@greatergiving.com or call us at 1-866-269-8151
4. Wait while the Event Software connects to the Greater Giving Server to  
 process the charges. Once the transmission is complete, payments are  
 generated automatically for each submitted transaction
5. Greater Giving Event Software displays approved and declined transactions
6. Run the BID-18 report selecting the option ‘Charges Submitted’ to see full  
 listing of credit card transactions

Declined Transactions – Credit card transactions can be declined for  
insufficient funds or due to bank security policy

To resolve declined transactions:

1. In the Credit Card Charges Form, click ‘View Declines’
2. Select a decline in the Declined Charges Form. You may:
 • Resubmit the charge,
 • Call the credit card company for an approval code, or
 • Deactivate the credit card and use another form of payment

IMPORTANT: Prior to submitting credit card transactions to the bank, we recommend comparing the BID-03 report with the BID-18 report  
to confirm the amounts to be charged to each bidder’s credit card(s) on file. All checks, cash and other forms of payments other than  
credit cards must be posted to bidders’ records prior to submission. Unless a ‘Max Amt.’ is specified on a bidder’s credit card, all  
outstanding balances will be charged to the card(s) on file.
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To obtain an approval code:
1. From the Declined Charges Form, select ‘Contact Card Company for Authorization’
2. Call the appropriate credit card company (Visa/Master Card/Discover: 800.944.1111, American Express: 800.528.2121)  
 and follow the prompts
3. You will need to provide: 
 • Your merchant ID and Bank ID (203600)

 • Credit card number and expiration date

 • Dollar amount to be charged to the card

4. If the charge is approved, enter the authorization code in the Declined Charges Form and press ‘Submit’ to attempt the  
 transaction again

If the cardholder has contacted the bank independently for authorization:

1. Click the ‘Attempt to Charge Now’ button
2. Click ‘Go’
3. You will be notified whether the charge attempt was successful or not

To enter an alternate credit card:

1. Collect new credit card number, expiration date and cardholder name as it appears on the credit card
2. Go to Data > Submit Credit Card Charges, and click ‘View Declines’
3. Highlight the bidder with the new credit card and click ‘View/Edit Cards’
4. Select the original, declined credit card and click ‘Activate/Deactivate’ to deactivate
5. Click ‘Add’ and enter in the new credit card number, expiration date and cardholder name, then click ‘OK’
6. Verify new credit card is at top of charge list and the ‘In Use’ column reads, ‘Yes’, then close the window
7. Click ‘Submit Charges’ to attempt to charge the new credit card

To enter an alternate form of payment:

1. In the Declined Charges Form, highlight the bidder and click ‘View/Edit Cards’

2. Select the original, declined credit card and click ‘Activate/Deactivate’ to deactivate

3. Enter the new payment using the Payments tab on the Sales Bar (F8)

Return Shipping – When finished swiping credit cards, please ship equipment back to Greater Giving. Return all equipment within 4 business 
days of event to avoid late fees

1. Use the white shipping box that arrived with the equipment

2. Refer to the packing slip to ensure all items are returned (A fee will be assessed for any missing or damaged equipment)

3. Place the white shipping case in the brown cardboard box that the equipment was delivered in

4. Place the return shipping label over the original shipping label, keep the back portion of the return label for your records

 Shipping the white shipping case that was provided by Greater Giving, without the cardboard box can damage equipment and may result in  
 a damage fee. If you cannot locate the original brown box, you can purchase a replacement at any UPS store

UPS Ground for return shipping:
You can place the box in a pick-up area if you have a UPS Ground pickup, or drop
the package at any UPS location. (1.800-PICK-UPS  1.800.742.5877)

Mail to:
Greater Giving
1920 NW Amberglen Pkwy
Suite 140
Beaverton, OR 97006
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