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This guide will instruct you on how to transfer  
data between Greater Giving Event Software  

and Auctionpay Master terminal
Before, During and After your event.
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The Sync is an electronic transfer of data between Greater Giving Event Software and the Master  
terminal. You must complete all the syncs and submission of the credit cards in the PC version of the 
software prior to syncing with the Online version of the software.

Training DVD

Master Terminal Remote Terminal(s)

Ethernet Cable/Phone Cord Test Card

Network CablesUSB Sync Adapter Cable/USB Drive

This guide is designed to provide step by step information for using the Greater Giving system before, during and after the 
event. Follow the steps below in the exact order listed to ensure proper setup of the Terminal network.

Equipment

Sync Timeline

Red Loopback Plug

Sync Test – Performed prior to event day, this quick test confirms that the sync is working.

Sync 1 – Performed right after registration. The Master terminal marks guests that pre-swiped a credit 
card as Express Checkout in the Greater Giving Event Software.

Sync 2 – Performed after the event. The Greater Giving Event Software exports the amount due by 
each Express Checkout guest to the Master terminal for payment processing.

Sync 3 – Performed after sending charges to the bank. The Master terminal posts approved payment 
transactions to the Greater Giving Event Software.

A sync test must be completed prior to event day to make sure data can be transfered between the 
Master terminal and the Greater Giving Event Software.

To ensure a successful sync process, it is essential to perform a sync 
test prior to your event day with the primary computer.

Sync Test Before the event

To create a test transaction, enter a bidder number into the Master terminal. This number must match a 
bidder number assigned in the Greater Giving Event Software.

1. Swipe test credit card

2. Enter a bidder # that exists in the software and press the green ‘Enter’ button

3. VERIFY BIDDER NUMBER: re-enter bidder #, press the green ‘Enter’ button

4. The merchant receipt prints automatically

5. Select YES to print a customer receipt (optional)

(Loaded with Greater Giving Event 
Software and your event database)

Server Computer

Set Up the Terminal Network

It will take a few minutes for the Master 
terminal to initialize. When it is ready, the 
main screen appears.  
SWIPE OR ENTER CARD NUMBER.

To connect each additional Remote Terminal, 
plug the YELLOW end of the Network Cable to 
the YELLOW port of the first Remote Terminal. 
Connect the GREEN end of this cable to the 
GREEN port of the back of the next Remote 
Terminal. Repeat for each additional  
Remote Terminal(s) 

On the last Remote Terminal, plug the 
RED loopback into the YELLOW port to 
close the circuit.  
Note: This step is imperative in order for 
the Terminal Network to communicate.

Power ON all Remote Terminals at 
the same time (or within a few 
seconds of each other) by plugging 
in the power adapter into the right 
side of each remote terminal.
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Power ON the Master Terminal by plugging  
in the power adapter into the bottom of the 
Master Terminal. Do not power ON the  
Remote Terminals yet.

Insert the YELLOW end of the Network 
Cable into the YELLOW port on the  
bottom of the Master Terminal.  
Connect the GREEN end of the Network 
Cable to the GREEN port on the back  
of the first Remote Terminal. 

3
EXPRESSPAY

SWIPE OR ENTER
CARD NUMBER

menu (f4) 	

Testing Sync 1 Before Your Event

Enter Test Transactions

Before the Event 
Sync Test – Prior to your event, test 
the sync using the Master terminal, 
a USB drive and your Computer

During the Event 
Sync 1 – Mark guests for Express 
Checkout in the software

After the Event 
Sync 2 – Enter Payment amounts 
into the terminal
Send Changes to the Bank

Sync 3 – Post approved 
transactions to the software

Everything you need to get your terminals up and running has 
been included in your shipment. Please refer to the packing 
slip for equipment list.
Greater Giving does not provide power strips.

You will need one power outlet for 
each and every terminal.

•

•

•
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Once there is a corresponding bidder number in the Master terminal, Sync 1 can be tested: 

	 1. 	 On the Master terminal press F4 > Select 8. SETUP > 		
		  Select 7. PC SYNC > Select 1. PC SYNC 1.

	 2. 	 Insert the USB drive directly into the USB port underneath  
		  the Master terminal or utilize the included USB sync adapter 	
		  cable (see Setup, page 2) and press Enter.

	 3. 	 Select YES to write the file and wait for message  
		  ‘Take stick to PC’.

	 4. 	 Remove the USB drive and plug it into the primary computer       	
	   		 containing the Greater Giving Event Software.

	 5. 	 Open your event database in the Greater Giving Event     		
  		  Software. From the Data menu, select Synchronize  
			  Auctionpay terminal Data.

	 6. 	 Select Read file produced by terminal with bidders that 		
	   	 checked in (Sync 1) and click Next.

	 7. 	 Select the Sync 1 file on the USB drive (e.g. 140729S1.csv) 
		  and click Open.

	 8. 	 Once Sync 1 is complete, the Greater Giving Event Software 	
	    	 displays a summary report. If any bidder numbers failed to 
		  sync, print the log and troubleshoot. Click Finish. 

	 9. 	 On the Master terminal, press the red Cancel button two  
		  times to return to the main screen.

Sync Test (continued)

Test Sync 1

Before the event

CLEAR TERMINAL
CONFIRM CLEAR
WITH OPEN BATCH

YES    NO

If you need assistance with the test transactions Greater Giv-
ing Client Services is available 24/7.

	 1. 	In the Greater Giving Event Software, go to the View menu and select Grid Views.  
		  Select Bidders to open the Bidder Grid.

	 2. 	Double click on the test bidder to open the bidder record. In the lower left hand corner of the 	
    	 record there should be a x in the Express Checkout box.

	 3. 	To reset the record for the event, click on the x to clear the Express Checkout box and press 
		  F10 to save.

Make sure to clear all training data before your event. Do not clear the terminal if it contains live transac-
tions that need to be sent to the bank.

Press F4 > Select 1. VOID > Enter Bidder # > Verify Bidder # > Press YES to confirm > Press 
Cancel to return to main screen.

To clear a single transaction

Press F4 > Select 7. BANKING > Enter credentials > Select 7. CLEAR TERMINAL > Select YES to 
confirm clear terminal.  Press the red Cancel button twice to return to the main screen.

To clear all transactions in the terminal

NOTE: If the screen displays a summary of all Not Settled and Declined transactions, 
press Enter to continue to the Clear Terminal/Confirm Clear screen.

CLEAR TERMINAL
9 NOT SETTLED
0 DECLINED

CLEAR TERMINAL
CONFIRM CLEAR
WITH OPEN BATCH

YES    NO

If you need assistance with the test transactions Greater  
Giving Client Services is available 24/7.

Sync Test (continued) Before the event

	 1. 	 In the Greater Giving Event Software, go to the View menu and select Grid Views.  
		  Select Bidders to open the Bidder Grid.

	 2. 	 Double click on the test bidder to open the bidder record. In the lower left hand corner of the record 
		  there should be a þ in the Express Checkout box.

	 3. 	 To reset the record for the event, click on the þ to clear the Express Checkout box and press 
		  F10 to save.

Make sure to clear all training data before your event. Do not clear the terminal if it contains live  
transactions that need to be sent to the bank.

To clear a single transaction

Press F4 > Select 1. VOID > Enter Bidder # > Verify Bidder # > Press YES to confirm > Press Cancel to return 
to main screen.

To clear all transactions in the terminal

Press F4 > Select 7. BANKING > Enter credentials > Select 7. CLEAR TERMINAL > Select YES to confirm 
clear terminal. Press the red Cancel button twice to return to the main screen.

NOTE: If the screen displays a summary of all Not Settled and Declined transactions, press Enter to continue to 
the Clear Terminal/Confirm Clear screen.

Confirm the Sync was Successful

Clearing Test Transactions

Do not clear the Terminal during or after the event.
You WILL lose all of your credit card information.

OK TO REMOVE

TAKE STICK  
TO PC

PC SYNC
	1.	PC SYNC 1
	2.	PC SYNC 2
	3.	PC SYNC 3
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	 1. 	 From the main screen of the Master terminal, press F4 >      	
	   	 Select 8. SETUP > Select 7. PC SYNC > Select 1. PC SYNC 1. 

	 2. 	 Insert the USB drive into the USB port or adapter cable attached 	
		  to the Master terminal (see Setup, page 2) and press Enter.

	 3. 	 Select YES to write the file.

	 4. 	 Remove the USB drive and plug it into the primary computer 	
		  containing the Greater Giving Event Software.

	 5. 	 Open the Greater Giving Event Software. From the Data menu, 	
   	  	 select Synchronize Auctionpay terminal Data.

	 6. 	 Select Read file produced by terminal with bidders that checked 	
    		  in (Sync 1) and click Next.

	 7. 	 Select the Sync 1 file on the USB drive (e.g. 140729S1.csv)  
		  and click Open.

	 8. 	 Once Sync 1 is complete, the Greater Giving Event Software 	
    		  displays a summary report. If any bidder numbers failed to sync, 	
    		  print the log and troubleshoot. Click Finish. 

	 9. 	 On the Master terminal, press the red Cancel button two times 	
    		  to return to the main screen. 

	 10.	 If you are using multiple Master terminals then repeat steps 	
    		  listed above.

PC SYNC

After registration closes, perform Sync 1 to transmit all Express Pay bidders from the Master terminal(s) 
to the Greater Giving Event Software. ‘Express Checkout’ will now appear on printed receipts.

This process is exactly the same as the Sync Test.

If you are unable to complete Sync 1 electronically, manually mark bidders for Express Checkout in the 
Greater Giving Event Software.

	 1. 	 Print a Bidder Report from the Master terminal: press F4 > Select 5. REPORTS > Select 1. BIDDER

	 2. 	 In the Greater Giving Event Software, click on the Bidder tab on the search bar and enter ‘1’ in the  
		  Bid # field. Leave the second field blank. Click Search to display all bidders assigned a bid number. 

	 3. 	 Select each bidder listed on the Bidder Report printed from the Master terminal. To select multiple 	
	   	 bidders, hold down the Ctrl key on your keyboard while selecting.

	 4. 	 From the Grid menu, select Enable Express Checkout and click OK to confirm. Each selected bidder  
		  is now marked for Express Checkout.

	 5. 	 If you make a mistake and need to unmark a bidder as Express Checkout, highlight the bidder and 		
  		  select Grid > Disable Express Checkout from the menu.

The Bidder Report lists bidder numbers in numerical order.

During Sync 2, Greater Giving Event Software exports the amount owed by each Express Checkout bidder 
to the Master terminal for payment processing. This Sync is performed after the event.

	 1.		 In the Greater Giving Event Software, post all winning bids and 
			  enter all cash and check payments prior to performing Sync 2. 

	 2. 	 From the Data menu, select Synchronize Auction pay terminal 
		  Data and click Next.

	 3. 	 Select Write file with bidders amount due to go to terminal  
		  (Sync 2) and save the new file to the USB drive.

	 4. 	 Once Sync 2 is complete, the Greater Giving Event Software 
		  displays a summary report. If any bidder numbers failed to sync,  
		  print the log and troubleshoot. Click Finish when complete.

	

	 5.	 On the Master terminal press F4 > Select 8. SETUP > Select 7.  
		  PC SYNC > Select 2. PC SYNC 2. 

	 6. 	 Insert the USB drive into the USB port or adapter cable attached 	
		  to the Master terminal (see Setup, page 2) and press Enter.

	

	 7.  	 Select YES to confirm (if your USB drive contains several 
		  Sync 2 files, select the correct file from the list) by pressing  
		  the ‘F’ key associated to the desired file.

	

	 8.  	 Remove the USB drive and press the red Cancel button two  
		  times to return to the main screen.

PC SYNC
	1.	PC SYNC 1
	2.	PC SYNC 2
	3.	PC SYNC 3

OK TO REMOVE

TAKE STICK  
TO PC

                  PC SYNC
	1.	PC SYNC 1
	2.	PC SYNC 2
	3.	PC SYNC 3

                  PICK SYNC 2 FILE

140712S1 
140712S1.1 
140712S1.2

                  OK TO REMOVE

	SYNC 2 COMPLETE
(FILE:140712S1)

Marking Express Checkout Bidders in the Event Software

Manual Sync 1 – Marking Bidders as Express Checkout in Event Software

Sending Amounts Due to the Master Terminal

Sync 1 can be performed multiple times as needed.

Sync 2 can be performed multiple times as needed.

If syncing with the multiple Master terminals, Sync 2 and 3 must be completed on  
the first Master terminal before starting Syncs 2 and 3 on the other Master terminal(s).  
If this sequence is not followed, it may disable entire Sync process.

Do not enter data into the Greater Giving Software while the 
Sync is performing.

Do not enter credit card payments into the Greater Giving Event Software.  
Credit card payments are generated automatically during Sync 3.

To ensure final purchase amounts are correct, audit the bidder totals 
by comparing a Sales Report from the Master terminal with the BID-03 
report (run from the Bidder grid) in the Greater Giving Event Software.

No credit card payments should be entered into the Greater Giving 
Event Software. Credit card payments are generated automatically 
during Sync 3.
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The terminal will prompt you to enter payments for every bidder with a $0.00 balance. The  
terminal will skip bidders who were not swiped for Express Pay and where amounts have already 
been entered (i.e. – Adjustments, Cashiering, or Split Pay purchases).

To Make Adjustments

Press F4 > Select 3. ADJUSTMENT > Enter bidder # > Verify bidder # > Enter new total amount due  
(this will override existing amount). Verify if ‘Cardholder’ is present, a new receipt will automatically print.

To Void a Transaction

Press F4 > Select 1. VOID > Enter bidder # > Verify bidder # > Press YES to confirm. Void receipt will  
automatically print.

	 1. 	 Plug the Phone Cord into the bottom of Banking Port Phone Line on the bottom of the Master terminal.

	 2.  	 Power ON the Master terminal by plugging in the power cable.

	 3.  	 On the Master terminal, press F4 > Select 7. BANKING > Enter credentials > Select 1. SEND TO 
		  BANK > Select 2. PHONE LINE > Select YES to upload now.

	 4. 	 Confirm the total dollar amount to be submitted. If correct, press Enter to submit. If incorrect, press 	
		  the red Cancel button twice to return to the main screen and adjust totals.

	 5. 	 Confirm need to dial 9 or other prefix and follow prompts.

	 6.  	 If you receive connection errors, power OFF the Master terminal for 10 seconds and try again. If the 
		  problem persists, call Greater Giving support. 

	 7. 	 After the charges have been sent to the bank, the Master terminal will automatically print a Banking 
		  Report of all approved and declined transactions.

Do NOT attempt to submit transactions over a wireless connection.

Once all bidder balances are entered into the Master terminal(s) the next step is to submit the payments to the 
bank. Use an internet connection for best results (a dedicated analog phone line method is also available, but 
not preferred).

If using multiple Master terminals submit only one Master terminal at a time. Approved funds will be deposited 
into your bank account within 5 business days.

Sending Charges via Internet

	 1. 	 Plug an Ethernet cable into the Banking Port Ethernet on the  
		  bottom of the Master terminal.

	 2. 	 Power ON the Master terminal by plugging in the power cable.

	 3. 	 Press F4 > Select 7. BANKING > Enter credentials > Select 1. 
		  SEND TO BANK > Select 1. INTERNET > Select YES to upload now. 

	 4. 	 Confirm the total dollar amount to be submitted. If correct, press  
		  YES to submit. If incorrect, press the red Cancel button twice to 
		  return to the main screen and adjust totals.

	 5. 	 If you receive connection errors, power OFF the Master terminal  
		  for 10 seconds and try again. If the problem persists, please call 
		  Greater Giving support. 

	 6. 	 After the charges have been sent to the bank, the Master terminal 
		  will automatically print a Banking Report of all approved and  
		  declined transactions.

Sync 3 After the event

	 1.  	 On the Master terminal press F4 > Select 8. SETUP > Select 7. 
		  PC SYNC > Select 3. PC SYNC 3. 

	 2. 	 Insert the USB drive into the USB port or adapter cable  
		  attached to the Master terminal (see Setup, page 2)  
		  and press Enter.

	 3. 	 Select YES to write the file.

	 4. 	 Remove the USB drive and plug it into the primary computer 	
		  containing the Greater Giving Event Software.

	 5. 	 Open the Greater Giving Event Software. From the Data menu,  
		  select Synchronize Auctionpay terminal Data. 

Posting Credit Card Payments in the Event Software

During Sync 3, the Greater Giving Event Software generates a payment for each approved transaction in the   
Master terminal. Perform Sync 3 after sending charges to the bank.

                  PC SYNC
	1.	PC SYNC 1
	2.	PC SYNC 2
	3.	PC SYNC 3

                  TERM TO PC SYNC
WRITE TO FILE: 

140712S3 
YES    NO

Manual Sync 2 – Sending Amounts Due to the Master Terminal

If you are unable to complete Sync 2 electronically, enter bidder amounts owed directly into the Master terminal.

	 1. 	 In the Greater Giving Event Software, click on the Bidder tab on the search bar. In the Include only 
		  bidders who field, select ‘Are using express checkout’.

	 2. 	 Click the printer icon, select the BID-03 report and click Print.

	 3. 	 On the Master terminal, press F4 > Select 6. ENTER PAYMENTS > Enter the amount due  
		  (including cents) for the first bidder and press Enter. If the bidder does not have any charges, just  
		  press Enter to move on to the next bidder number.

	 4.  	 Repeat until finished. Once all bidders are entered into the terminal, a totals report will  
		  print automatically.

Sending Charges via Analog Phone Line

Submitting Transactions

IMPORTANT: Charges must be transmitted to the bank before performing Sync 3.

NOTE: Do not resubmit declines or clear the batch until after Sync 3 is complete. If declines are 
resubmitted and approved, payment amounts can be manually entered into Event Software.
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	 6.   	Select Read file written by terminal with bidder payments  
		  (Sync 3) and click Next. 

	 7.  	 Select the Sync 3 file on the USB drive (e.g. 140729S3.csv)  
		  and click Open.

	 8. 	 Once Sync 3 is complete, the Greater Giving Event Software 
		  displays a summary report. If any bidder numbers failed to  
		  sync, print the log and troubleshoot. Click Finish.

	 9. 	 On the Master terminal, press the red Cancel button two times  
		  to return to the main screen.

	 10.	 Verify payments are posted in the Greater Giving Event  
		  Software from the View menu, select Grid Views,  
		  select Payments. 

NOTE: Sync 3 can only be performed one time. 

Transactions can be declined due to insufficient funds or bank security policy. In the event of a decline, contact 
the card issuer for a Voice Authorization code. Optionally, contact the cardholder for another credit card.

For Voice Authorization:

	 1. 	 Contact the appropriate card company: 

			   • Visa/MasterCard/Discover: 800.944.1111

			   • American Express: 800.528.2121

	 2. 	 Provide the following information: 

			   • Bidder number

			   • Merchant ID or MID (found on the merchant receipt and Equipment Packing List)

			   • Bank ID (203600)

			   • Credit card number and expiration date

			   • Cardholder’s name, as it appears on the credit card

			   • Cardholder’s billing address

			   • Amount of the charge

	 3. 	 Once you receive an Authorization Code for a declined transaction, on the Master terminal  
		  press F4 > Select 7. BANKING > Enter credentials > Select 5. REAUTH DECLINE.

	 4. 	 Enter the invoice number listed for the declined transaction on the Banking Report.

	 5. 	 At the ENTER VOICE AUTH CODE prompt, select YES.

	 6. 	 Confirm the dollar amount for the transaction. The Master terminal will charge the card again  
		  using the Voice Authorization code.

For more information on how to resubmit declines please refer to the Greater Giving Terminal Quick Start 
Guide or contact one of our client service representatives for assistance.

After your event has settled and you have processed and recorded your event transactions in the Event Soft-
ware PC, you need to synchronize your Event Software PC data with Event Software Online so the PC data and 
online data match.

		  •	Internet connectivity – You must have an internet connection to sync with Event Software Online.

		  • Credit Card Charges – All credit card charges must be submitted to the bank before attempting to 	
	   		  sync with Event Software Online.

Once this synchronization is run, any data that needs to be updated should only be edited in Event  
Software Online.

How to run the Synchronization:

	 1.  	 Open Event Software PC. 

	 2.  	 From the Data menu, select Synchronize with Online Project. 

	 3.  	 If prompted, enter your username and password and click OK. 
		  You must have Organization Administrator rights in Event Software 			   On	
		  Online and use that username and password.

	 4.  	 Event Software PC synchronizes with Event Software Online. A box  
		  will appear when the synchronization is complete, summarizing  
		  the information from the sync.

After Your Event - Sync Data Back to Event Software OnlineManual Sync 3 – Manually Posting Payments

If you are unable to complete Sync 3 electronically, update bidder records manually in the Greater Giving 
Event Software. Once the Banking Report has printed (on the Master terminal) with the approved charges,  
create a payment record in the Greater Giving Event Software for each credit card transaction.



Please return this guide with  
the rest of the equipment.

©Greater Giving

support@greatergiving.com | 866.269.8151
Visit www.greatergiving.com/support for additional software resources.


